Help Center Blog Open An Account

Re: OEC Trader Mobile iBroker - Mobile Alerts


#1

I was trying to set up my OEC Trader/ Mobile IBroker App to
alert me when price changes.
I followed the instructions to:

  • enable sound push notifcations and;
  • set-up the price alerts,

but to no avail. My Android device would not beep or make any
sound when the alert condition was met.

Is there maybe another checkbox perhaps?
This maybe outside of the scope of this forum but I figured it maybe worth
trying since I do need my audio alerts especially if I must be away from my screens
and need to rely on the mobile for simple alerts.

Thanks in advance,

  • P11


#2

@Project11

Unfortunately, I do not see any additional check boxes for alerts and notifcations on Gain iBroker.

I am not sure which Android device you are using, but I would suggest to take a look at your notification settings on your device, specifically for Gain iBroker. This can be found by going to Settings > Notifcations > Gain iBroker. Under App Notifications for iBroker I would suggest to enable every setting as shown below.

I would also take a look at the App Info for Gain iBroker, which can be found under Settings > Apps > Gain iBroker. Make sure Notifications are allowed and all permissions are granted under this section.

If the problem continues to persists, this may be an underlying issue within your device’s settings. Testing out this feature for myself, I have no issues with audio alerts using Gain iBroker. Although it may sound like a simple solution, make sure all sound levels on your phone are set to max volume including ringtone, media, notifcations, and system volume levels.

I hope this helps, let me know if you have any additional questions related to Gain iBroker!
Thanks,
Jake
Optimus Futures Support
(800) 771-6748


#3

Thanks Jake,
I will play around with my mobile device settings and hopefully
the audio alerts on the OEC Trader iBroker mobile will generate sounds.
Regards,

  • P11