Help Center Blog Open An Account

Bid size / ask size columns disappear on mouse over the DOM


#1

is there anyway to make this behavior either constant on, or constant off?

it’s very distracting to have those columns disappearing and reappearing as you mouseover the DOM.

TIA!


#2

@Carlos_Leon

To my knowledge, this feature can only be turned completely off.

This can be done by right clicking anywhere within your DOM/Order Book and selecting the Show Implicit Book option:

Doing so will remove the bid and ask size numbers, although the columns will still remain in place.

I’ll continue to look into this for you to see if there is a way to have these numbers constantly enabled.

Thanks for your patience,
Jake

Optimus Futures Support
(800) 771-6748


#3

Thanks Jake. Constant ON would be ideal, but Constant OFF is better than continuously flickering back and forth as you work the DOM. Thanks again!


#4

@Carlos_Leon

I’ve reached out to Rithmic for a response and I was given an answer on how to keep your bid/ask sizes to stay ON constantly!

1. Under the Centering link on the DOM, make sure the option for Prevent the price ladder from automatically re-centering is turned OFF as shown below:

image

2. With this option turned off, head over to Window > Preferences

image

3. Click on the Windows tab and then uncheck the Hide Sizes and counts on mouse over under the Order Book field as shown below.

This allow you to constantly display the bid/ask sizes, even when hovering over the Order Book with your mouse cursor.