Help Center Blog Open An Account

Bug in the DOM Trader

Hello everybody,

there is a bug in the DOM Trader. The present numbers in the order entry are 1;2;5;10;50. The changes in the settings are not accepted.

1 Like

Hello @TriTraTrade,

Welcome to the forum and thank you for the feedback!

Would you mind elaborating a bit what you mean by “the changes in the settings are not accepted”?

I see you have changed the default order entry buttons, it also appears that these changes have submitted correctly based off of the order entry buttons displayed on the right-hand side of your screen.

If you make changes to any of the settings on the DOM, you need enter a Custom Title first and then configure the settings as needed. Once you have entered the appropriate settings, press the Enter key on your keyboard to submit changes.

As you can see in the screenshot below, I have changed my Custom Title to Custom Buttons. I then edited the OE qty buttons to 10, 2, 5, 20, & 60 instead of the default:

After I press enter on my keyboard to submit the changes, my order buttons now display to the custom ones I entered in the settings:

Let me know if you have any further questions! If this was not what you were looking for, please elaborate so we can troubleshoot further.

Thanks,
Jake
Optimus Futures Support :optimus_logo_no_backroug:

Hello Jake,

thanks for your response.

I have found my problem.
After changing the numbers I must left click on the buttons in the order entry panel. Then it shows the new numbers.

Thanks for help.

2 Likes

Hi @TriTraTrade,

You’re welcome and thank you for addressing the initial problem with us!

Let us know if you have any other questions, concerns, or feedback for us that we can use to make Optimus Flow an excellent platform!

Thanks,
Jake
Optimus Futures Support :optimus_logo_no_backroug: