Help Center Blog Open An Account

How to change "day" time from 00:00:00-24:00:00 to market open/close?

hi, i’ve noticed that my TPO and all the other charts are starting a new day at 00:00:00 instead of at the mkt open 4pm MST-3pm MST next day. this leads to anamoulous data on the TPO, volume profiles, POCs, and VAHs/VALs. i’ve searched through all the settings but don’t see a way to change this. is there something i’m missing. attached is a screenshot of my TPO.

1 Like

Hello @jdardar,

Thank you for your question and welcome to the Optimus community forum.

The trading platform is designed this way, the timing of your charts starts along with the actual calendar day, not the trading day. The first thing I would suggest is to make sure your time zone settings are properly adjusted in general settings of the platform. To do this, you can click on the Cog Wheel in the top right corner of the platform > Time Zone Settings . Please make sure you have the proper time zone selected in reference to your location.

Something you can consider is to use our “custom session feature” along with the “show out of session history button” as shown below:

You can consider unchecking the “show out of session history” to essentially only display data for real time trading hours. To access these features, open your chart and right click the chart window > settings > View

In the view tab, you can customize your own session times and uncheck the Show out of session history checkbox as shown in the image below:

My local time zone is EDT, but below is an example of how to configure custom session times for our local time zone:

I hope this helps!
Jake
Optimus Futures Support

1 Like

jake, thanks so much. your suggestions solved it. have a nice day.

2 Likes

@jdardar

Glad to hear! Thanks for letting me know and you as well.

Thanks,
Jake
Optimus Futures