Help Center Blog Open An Account

Mobile screen orientation


#1

I noticed that when I open the BetterTrader app on my mobile (Android) it forces the orientation to landscape for the app and for all other phone apps until I close the BT app.
It was portrait before and the mobile devices are generally better in portrait.
This issue seem to have started after I opened the BT desktop version.
Any ideas?
Thanks,

  • P11

#2

@Project11 This is not something we have experienced yet.

What mobile device and current Android version are you using? Based off this information we can reach out to our developer team to see if this is something they encountered.

Is it possible that you accidentally disabled auto-rotation once you’re phone reconfigured itself to landscape mode? If your phone already has auto-rotation enabled and your screen orientation is still locked in landscape, I would suggest simply restarting your phone. An orientation change on your internet browser should typically not carry over into any other app.

I am using a Samsung Galaxy Note 8 running Android Version 8.0.0 and you can see how Optimus News appears on my device below:

I would suggest for you to take a look at your phone settings first, specifically the Orientation Settings. You may want to get your phone into portrait position, then disable Auto Rotation. Once disabled, head back over to news.optimusfutures.com on your mobile browser and let us know how the site behaves.

I’ve provided two screenshots demonstrating where the setting I referenced can be found on your phone (This is the dropdown settings menu):

Feel free to try out the method I provided above and let us know what happens. If things don’t seem to change, we’ll gladly reach out to BetterTrader for insight as to why this might be occuring.

Thanks for your question,
Jake
Optimus Futures Support