Help Center Blog Open An Account

R-Trader DOM issue

Hi, All
I was facing with an issue. When I point a PC mouse on column bid size or ask size - numbers disappear.
When I point it out, everything comes back.
It’s messed up the process of putting orders.
Would you mind to help solve it?

Thanks in advance!

Hi @stanislav,

Thank you for your question and welcome to our community forum!

Edit: My original instructions were incorrect, please see below for my updated response on how to have bid/ask columns displayed when your mouse is hovered over each respective column.

Optimus Futures Support :optimus_logo_no_backroug:

1 Like

How about this?

1 Like

@jokertrader Thank you so much for going through our backlog and finding this! I was wrong in the post I mentioned above.

@stanislav, please see below for how to stop the feature you are encountering that is hiding bid/ask size numbers:

I’ve reached out to Rithmic for a response and I was given an answer on how to keep your bid/ask sizes to stay ON constantly!

1. Under the Centering link on the DOM, make sure the option for Prevent the price ladder from automatically re-centering is turned OFF as shown below:


2. With this option turned off, head over to Window > Preferences


3. Click on the Windows tab and then uncheck the Hide Sizes and counts on mouse over under the Order Book field as shown below.

This allow you to constantly display the bid/ask sizes, even when hovering over the Order Book with your mouse cursor.

Thanks for your time and I hope you find this helpful,
Optimus Futures Support :optimus_logo_no_backroug:

1 Like