Help Center Blog Open An Account

R | Trader pro connect with Bookmap enable plugin error

Hi,
I’m trying to connect my bookmap with R trader pro i enabled “Plugin mode” on Bookmap and “Allow Plug-ins” on R | Trader pro but it still log me out every time i open them together . I’m connecting with the same user on both softwares still log me out because i’m “connected in another computer” .

Any idea how i can solve it?

Hi @adir,

Thanks for your question and welcome to the community forum!

This feature is a bit new, so we are still processing things ourselves, but please make sure that the instance of R Trader Pro you are logging into has Allow Plug-Ins enabled to the right of Market Data. Once you are logged into R Trader Pro, you should then be able to log in without issue on Rithmic’s new Bookmap Plugin.

Also, you need to make sure that the Bookmap plugin for market data’s Gateway is set to Rithmic Trader Pro (on this machine). We’ve just created a video that covers this topic and how to configure this on R Trader Pro’s end, so feel free to take a look and follow the steps:

If you are still encountering this issue, you may need to contact your broker and have them increase your Max Session Count For Orders field on Rithmic’s backend.

I hope you find this helpful and let us know if this works out for you!
Thanks,
Jake
Optimus Futures :optimus_logo_no_backroug: