Strange problem connecting Rithmic data feed trial

Hello! I have a problem when I want to connect with rithmic credentials, I have a host computer and I have a virtual machine with Vmware (VirtualBox), from the virtual machine I can connect to rithmic but from my host pc not, it’s very strange.
I tried uninstalling Ninjatrader, uninstalling Vmware, reinstalling everything but still the same.
Thank you very much.



We are unable to provide support for third-party applications or involve ourselves in their operation if we do not support them. (NinjaTrader).

With respect to your query about VMWare and Rithmic, we would like to highlight that running Windows-based programs on MAC machines may pose challenges, and compatibility issues are not uncommon. While it does provide a viable solution, we have observed bugs and inconsistencies with such programs.
If all the operations you do involve windows based software, we suggest dedicating one machine to that.

Please let us know if you have any further questions or concerns.

Matt Z
Optimus Futures