Help Center Blog Open An Account

using rithmic with old version of Market Delta


#1

Can I configure the demo rithmic data feed to work with my old version of Market Delta 10.3.14 I don’t want to use market delta trader or upgrade.
Thanks,


#2

10.3.14 has been expired for quite some time due to the installers built in dead date. Therefore, we would not be able to support Rithmic on this data feed. We suggest you get the current and updated version on MarketDelta - The Leader in Footprint Charts, Order Flow Analysis, Market Profile, and Volume Profile

Matt


#3

Rithmic is no longer supported in any version of MarketDelta. All MD’s products now run using CQG data for both data (charting) and trade routing.