Help Center Blog Open An Account

ES - Chart and DOM not updating during afterhours session

Charts
Trading-Hours

#1

Hi,
For some reason my chart and DOM does not update for the ES afterhours?
Is there a setting that I must pay attention to in order to keep the 24 hour globex session on the chart and DOM?
I opened the Intraday Chart option.

  1. Which options should I check/select date/time in order to see the 24 hour charts?

I used the suggested 00:00:00 - 23:59:59 format and although a few days ago chart
seems to update afterhours, today the ES is stuck @ 13:14:59.

Please advice,
Thanks,

  • P11


#2

Also, how can I Highlight the after hours session on the chart?
Thanks.

  • P11

#3

I did try to go to CHART > Use Evening/Full Session but the chart for ES would still not tick afterhours.

  • P11

#4

I was able to figure out how to highlight the overnight session:
By going to CHART STUDIES and adding the custom study Time Range Highlight

Regards,

  • P11


#5

I see that by using 00:00:00 to 23:59:59 in the session settings,
I do see the chart updated 2 days ago and yesterday but the current session
got stuck on the last tick of the day session @ 13:14:59.

I keep playing with the sessions clock but it would be best to use the
24 hour session default.

Thanks,

  • P11


#6

@Project11

If you want to include all 24 hours of data in your chat, then there is no need to enabled the Use Evening Session option. Just use the Start Time and End Time controls as you have shown in your screenshot and set them to 00:00:00 and 23:59:59 respectively.

I’m not sure why exactly your data cut out/chart stopped updating at the time it did. There can be plenty of reason this typically occurs, but I would suggest for you to “refresh your data”

You can do this by navigating to Edit > Delete All Data and Download as shown in the GIF below:

As you can see, this will essentially refresh your data for the current trading session. Please let me know if this works!

Thanks,
Jake
Optimus Futures Support :optimus_logo_no_backroug:


#7

@Mod-JakeM,
It worked perfect, Thank you!
Using the 24 hour clock and keeping my evening/overnight sessions off did the trick.
Best,

  • P11