Help Center Blog Open An Account

Full chart range volume profile does not seem to work

When I select Full chart range, the button blinks yellow for a bit, then nothing – this is all I see.

If I add a Step volume profile, say, on the default Week (on a 3-month daily chart), it fills in gradually just fine.

Am I doing something wrong?

1 Like

Hi @ggjunker,

Thanks for your post and welcome to the community forum!

I believe this issue is specific to Optimus Flow users on the Rithmic data feed from what I have seen.

As an alternative, you should be able to use every other setting within those data types besides full chart range. If you use a combination of the other settings (such as today, yesterday, current week, etc) you can essentially replicate the full chart range setting. You can easily distinguish the differences based on the color for each option or make each setting the same color.

I do not believe you are doing anything wrong and have encountered this myself. I will address this with our developers to see if this can be adjusted and fixed.

I hope this alternative helps.
Jake
Optimus Futures